Las 10 peores aplicaciones para Windows en 2007

Publicado: noviembre 7, 2007 en Articulos

¿Crees que Windows Vista es malo? Bien, el hecho en cuestión es, que  en gran medida el Vista está sujeto a múltiples fallos . Cuando se trata de que los usuarios puedan integrar con el sistema operativo, la situación todavía se vuelve más grave. La compañía Bit9 ha compilado una lista con las 10 peores aplicaciones de 2007 para Windows Vista.La seguridad siempre ha sido un problema en el sistema operativo de Windows Vista, tanto como cliente o servidor. Pero aunque Microsoft ha mejorado su plataforma, como por ejemplo el caso de Service Pack 2 para Windows XP y Windows Vista (en breve de manera final SP1) en desarrollo, el entorno de amenazas incitan a los usuarios a tomar rutas alternativas, independientes de Microsoft. En este contexto, las aplicaciones de terceros, desarrolladas fuera de la influencia de Microsoft, son las nuevas formas de protegerse de un entorno de amenazas.

 En el reciente informe publicado por el grupo de seguridad de Microsoft que cubre de enero a junio de 2007, la compañía ilustra una tendencia creciente para los sistemas operativos, a utilizarse menos y menos. Inseguras aplicaciones de otros fabricantes ofrecen a los atacantes múltiples accesos al sistema operativo, características y mitigaciones introducidas por Microsoft.

” Estas aplicaciones conocidas con frecuencia se descargan a equipos de escritorio por los usuarios y puede presentar un innecesario riesgo de seguridad incluso para operaciones empresariales “, dice Brian Gladstein, director de marketing y  autor de esta  investigación. ” La buena noticia es que hay varios pasos que los departamentos  TI pueden adoptar para protegerse y corregir estos puntos vulnerables.”

Según Bit9 estos son las aplicaciones más vulnerables que funcionan en Windows hoy en día:

1. Yahoo Messenger 8.1.0.239 y anteriores

2. Apple QuickTime 7.2
3. Mozilla Firefox 2.0.0.6
4. Microsoft Windows Live (MSN) Messenger 7.0, 8.0
5. EMC VMware Player (y otros productos) 2.0, 1.0.4
6. Apple iTunes 7.3.2
7. Intuit QuickBooks 9 y anteriores
8. Sun Java Runtime Environment 1.6.0_X
9. Yahoo! Widgets 4.0.5 y anteriores
10. Ask.com Toolbar 4.0.2.53 y anteriores

About these ads

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s