Posible vulnerabilidad crítica en Adobe Reader

Publicado: septiembre 25, 2007 en Articulos, Vulnerabilidades

Adobe Reader A partir de unos reportes que ha hecho el hacker Petko Petkov (el mismo que dió a conocer el problema de seguridad crítico en Quicktime en Firefox), Adobe Reader podría ser propenso a una vulnerabilidad que le permitiría a un atacante poner en compromiso un sistema creando archivos .PDF maliciosamente modificados.

Petkov no ha querido dar detalles ya que el problema de seguridad es potencial y espera a que Adobe lo solucione. Pero ha publicado un vídeo donde explota la vulnerabilidad y presenta cómo se abre la calculadora de Windows con tan sólo abrir un archivo .PDF.

La posible vulnerabilidad afecta a las versiones 8.1, 8.0 y 7 de Adobe Reader en Windows XP SP2. Esperemos a que si esta vulnerabilidad existe, Adobe solucione pronto el problema y publique una actualización.

Enlace | Malware spectre haunts Adobe Reader

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s